Ubuntu – Unable to install wine on ubuntu 14.04 lts

14.0464-bitwinewinetricks

I am using following article to fix this issue:
http://ubuntuforums.org/showthread.php?t=2246183

This is the output I get:

aditya@aditya-Vostro-3446:~/$ sudo apt-get purge wine
[sudo] password for aditya: 
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Package wine is not installed, so not removed
0 upgraded, 0 newly installed, 0 to remove and 41 not upgraded.
aditya@aditya-Vostro-3446:~/$ sudo apt-get autoremove
Reading package lists... Done
Building dependency tree       
Reading state information... Done

0 upgraded, 0 newly installed, 0 to remove and 41 not upgraded.
aditya@aditya-Vostro-3446:~/$ 
aditya@aditya-Vostro-3446:~/$ sudo apt-get install wine
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 wine : Depends: wine1.6 but it is not going to be installed or
                 wine1.7 but it is not going to be installed
E: Unable to correct problems, you have held broken packages. 

And when I try to install wine using ubuntu software center I get following message:

The following packages have unmet dependencies:

q4wine: Depends: libc6 (>= 2.14) but 2.15-0ubuntu10.9 is to be installed
        Depends: libgcc1 (>= 1:4.1.1) but 1:4.6.3-1ubuntu5 is to be installed
        Depends: libqt4-dbus (>= 4:4.5.3) but 4:4.8.1-0ubuntu4.8 is to be installed
        Depends: libqt4-network (>= 4:4.5.3) but 4:4.8.1-0ubuntu4.8 is to be installed
        Depends: libqt4-sql (>= 4:4.5.3) but 4:4.8.1-0ubuntu4.8 is to be installed
        Depends: libqt4-xml (>= 4:4.5.3) but 4:4.8.1-0ubuntu4.8 is to be installed
        Depends: libqtcore4 (>= 4:4.8.0) but 4:4.8.1-0ubuntu4.8 is to be installed
        Depends: libqtgui4 (>= 4:4.5.3) but 4:4.8.1-0ubuntu4.8 is to be installed
        Depends: libstdc++6 (>= 4.1.1) but 4.6.3-1ubuntu5 is to be installed

Best Answer

You can try one of the following:

sudo apt-get -f install

To force install the dependencies and such.

Or try installing it via the Ubuntu Wine Team PPA:

sudo add-apt-repository ppa:ubuntu-wine/ppa
sudo apt-get update
sudo apt-get install wine1.7
Related Question