I tried installing VIM using terminal command
sudo apt-get install vim but it didn't install and I got this message:
You might want to run 'apt-get -f install' to correct these: The following packages have unmet dependencies: flashplugin-installer : Breaks: flashplugin-downloader (< 188.8.131.52ubuntu3) but 184.108.40.206ubuntu1 is to be installed vim : Depends: vim-common (= 2:7.3.429-2ubuntu2.1) but 2:7.3.429-2ubuntu2 is to be installed Depends: vim-runtime (= 2:7.3.429-2ubuntu2.1) but it is not going to be installed E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution
I tried using
apt-get -f to install, but it didn't work.
How can I fix it?
probably answering this too late. but try uninstalling vim-common too. I was facing a similar problem with the error message
I was able to solve it by uninstalling vim-common package first.
After that i was able to install it with no problems.