Ubuntu – Presenter (August LP205R) doesn’t work

14.04

I recently bought a presenter with laser pointer (August LP205R), but it doesn't seem to work with Ubuntu . The remote control seems to work, as the little receiver flashes whenever I press one of the buttons, but the presentation (pdf in presentation mode) doesn't react. Any ideas?

xinput:

⎡ Virtual core pointer                      id=2    [master pointer  (3)]
⎜   ↳ Virtual core XTEST pointer            id=4    [slave  pointer  (2)]
⎜   ↳ ImPS/2 Generic Wheel Mouse            id=13   [slave  pointer  (2)]
⎜   ↳ RF 2.4G  RF 2.4G                      id=16   [slave  pointer  (2)]
⎣ Virtual core keyboard                     id=3    [master keyboard (2)]
↳ Virtual core XTEST keyboard               id=5    [slave  keyboard (3)]
↳ Power Button                              id=6    [slave  keyboard (3)]
↳ Video Bus                                 id=7    [slave  keyboard (3)]
↳ Video Bus                                 id=8    [slave  keyboard (3)]
↳ Power Button                              id=9    [slave  keyboard (3)]
↳ Sleep Button                              id=10   [slave  keyboard (3)]
↳ HD WebCam                                 id=11   [slave  keyboard (3)]
↳ AT Translated Set 2 keyboard              id=12   [slave  keyboard (3)]
↳ Acer WMI hotkeys                          id=14   [slave  keyboard (3)]
↳ RF 2.4G  RF 2.4G                          id=15   [slave  keyboard (3)]

lsusb:

Bus 001 Device 002: ID 8087:8000 Intel Corp. 
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 002 Device 009: ID 1d57:83ed Xenta 
Bus 002 Device 008: ID 0489:e04e Foxconn / Hon Hai 
Bus 002 Device 002: ID 04f2:b3d6 Chicony Electronics Co., Ltd 
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

The Xenta entry goes away when I remove the USB-device. Nothing seems to change in the output of xinput.

xev:

KeyPress event, serial 37, synthetic NO, window 0x4000001,
root 0xbd, subw 0x0, time 7322246, (-153,412), root:(634,464),
state 0x10, keycode 50 (keysym 0xffe1, Shift_L), same_screen YES,
XLookupString gives 0 bytes: 
XmbLookupString gives 0 bytes: 
XFilterEvent returns: False

KeyRelease event, serial 38, synthetic NO, window 0x4000001,
root 0xbd, subw 0x0, time 7322478, (-153,412), root:(634,464),
state 0x11, keycode 50 (keysym 0xffe1, Shift_L), same_screen YES,
XLookupString gives 0 bytes: 
XFilterEvent returns: False

The slide left/slide right buttons don't provoke any reaction, neither does the screen on/ screen off, this one should turn powerpoint on and off, I think.

Best Answer

Related Question