Ubuntu – php5-imap on Ubuntu 14.04 is not enabled

14.04imapPHP

After

apt-get install php5-imap

I still have to manually do

php5enmod imap

which seems odd and inconsistent. Is there any particular reason for this?

Best Answer

Yes this is a little odd. The steps involved to install this (for future users who have problems are as follows)

sudo apt-get install php5-imap
sudo php5enmod imap
sudo service apache2 restart
Related Question