Ubuntu – Install linux-headers-4.15.0-32

dependencies

My Ubuntu Software program is not working correctly.:

When trying to update the software, it always repeats
the package linux-headers-4.15.-32 needs to installed.

everytime i want to re install or update I receive this message

The following packages have unmet dependencies:
linux-generic-hwe-16.04 : Depends: linux-headers-generic-hwe-16.04 (= 4.15.0.32.54) but 4.15.0.29.51 is to be installed

what to do?

Best Answer

Related Question