Ubuntu – How to install glib

compilingempathy

I want to build the Empathy in Ubuntu 11.04.
When I follow the build process,

 ./autogen.sh

The shell said to me that

libtoolize: copying file `m4/lt~obsolete.m4'
checking for autoconf >= 2.53...
testing autoconf2.50... not found.
testing autoconf... found 2.67
checking for automake >= 1.9...
testing automake-1.11... found 1.11.1
checking for libtool >= 1.5...
testing libtoolize... found 2.2.6b
checking for glib-gettext >= 2.2.0...
testing glib-gettextize... not found.
***Error***: You must have glib-gettext >= 2.2.0 installed
to build Empathy.  Download the appropriate package for
from your distribution or get the source tarball at
ftp://ftp.gtk.org/pub/gtk/v2.2/glib-2.2.0.tar.gz

But when I cannot find the way to install glib. What should I do
to install that in ubuntu 11?

Best Answer

You need libglib2.0-dev for glib-gettext. You can install it with

sudo apt-get install libglib2.0-dev
Related Question