Ubuntu – How to install Empathy 3.x

11.04empathy

Is it possible and if yes how, to install Empathy 3.0.1 and above in Ubuntu 11.04?

Best Answer

The package isn't in official Ubuntu repositories. At the moment you have two choices:

  1. Using some non-official package (PPA): Open a terminal and type sudo add-apt-repository ppa:telepathy/ppa. If this succeeded, type sudo apt-get update. Now you are done and can install Empathy. The current PPA version is 3.0.0-1~ppa11.04+1.
  2. Go to the Empathy tree. There you'll find version 3.0.1 (tar.gz). You can download and unpack it. Before you continue make sure that the following packages are installed: gnome-common gettext libglib2.0-dev gtk-doc-tools libxml2-dev libtelepathy-glib-dev libmissioncontrol-client-dev libtelepathy-farsight-dev libx11-dev libgtk2.0-dev libcanberra-gtk-dev libgstreamer-plugins-base0.10-dev libebook1.2-dev libnotify-dev libunique-dev libgnome-keyring-dev Change into the directory where you unpacked the tar.bz2-file. First you should enter ./autogen.sh. If this is successful, you can build the software with the command make and make install installs the software in your system. Empathy's Install page has some more information.
Related Question