Word – Can’t use tab with Word 2010

microsoft wordmicrosoft-office-2010microsoft-word-2010

I'd like to do the following:

 - 2010 - 2013          bla bla bla bla
                        bla bla bla bla

 - 2005                 bla bla bla bla

but what I get is:

 - 2010 - 2013          bla bla bla bla
   bla bla bla bla

 - 2005                 bla bla bla bla

When I press Tab on the second line it shifts the whole passage as follows:

             - 2010 - 2013          bla bla bla bla
               bla bla bla bla

             - 2005                 bla bla bla bla   

Nothing I do does not shift the second line to the place I want, nor does the space key (space key does nothing on the start of second line).

Any thoughts?

Best Answer

There are a few ways to do this.

First, if you press tab on the 2nd line, you have to press tab with the cursor at the start of the text on that line, not at the start of the line.

Second, you could turn off the auto-format options. Click the round button at the top left, then the Word Options button. Choose "Proofing" on the left, and then click the box for "Autocorrect Options". On the "Auto-Format As You Type" tab, near the top, uncheck "Other Paragraph Styles". Also uncheck "Set left- and first- indent with tabs and backspaces"; this is otherwise referred to as "auto indent".

Third, you could do it the way I do it, quirky as it is: Under Word Options, Advanced, go to "Compatibility Options for ..." and pick one of the WordPerfect options. Then expand the + next to Layout Options ,right below that, and check mark "Don't add automatic Tab Stop for Hanging Indent".

Fourth, make sure that the first line's tab is not a "first line tab indent", per http://www.gcflearnfree.org/word2007/21.3 , which also tells you how to change it into a normal left tab, if it is. Regular left tabs can be inserted with Ctrl-T.