Windows – Why does the Charms sidebar keep appearing on the Windows 8 laptop when the mouse pointer is nowhere near the corners

charms-barwindows 8

I bought a brand new Dell Inspiron laptop running Windows 8. This has a mouse touchpad, not a touchscreen.

When we are using the laptop and are moving the mouse around, the Windows Charms sidebar will often pop up unexpectedly and interfere with our work. How can we stop the Windows Charms bar from popping up unexpectedly?

According to the Windows 8 documentation, the Charms bar should only display when I move the mouse pointer into the upper-right or lower-right corner of the screen, or when the user types 'Windows-C'. I assure you, our mouse is nowhere near the corners of the screen. Nor are we hitting 'Windows-C'. Usually I am moving the mouse pointer around in the middle of the screen, and suddenly for no obvious reason, the Windows Charm bar appears for no reason.

It is not something that I can replicate. I've tried various touch gestures and I have not been able to replicate this problem.


I disabled particular mouse gestures as suggested below, and this worked for me. I updated the trackpad software, which re-enabled the mouse gestures and reinstated this obnoxious behavior. I had to disable it again.


Thank you for this post. I finally discovered it was my starting position on the TrackPad that was causing the Charms to appear. There were no possible changes to the driver that would work. So I just need to start anywhere EXCEPT the very right side middle of the Track Pad.

Best Answer

Windows 8 now has touch gestures which are available on multi touch trackpads. If you slide your finger in from the right of the trackpad the charms menu will likely appear. It happens to me a lot as well. Another thing that happens with me is the start menu popping up. This is because if you open the charms menu via a gesture and then let go, the start menu will open as it is selected by default. Give it a try and see if it is what you are experiencing. If so you might just want to disable that gesture.

Have a look at your mouse settings in Control Panel. There will likely be a setting which modifies how the trackpad can be used. It is different for each driver so I can't give you very specific instructions.

This may be a solution for you: how do i turn off windows 8 gestures or on Superuser (a related question)

Related Question