Windows – Remote Desktop Connection not showing shared directories

remote desktopwindows server 2008

I am using remote desktop from Windows XP to connect to a remote computer (Windows Server 2008 Standard SP1). When establishing the connection I told it to share my local drives. This shows up in the saved .rdp file:

drivestoredirect:s:*

However, when I use this to connect to the remote machine, I don't see any new drives in My Computer. Any ideas on how to fix it?

Best Answer

You will want to ensure the RDP server doesn't have a policy set to disallow drive redirection.

If you have access, check the local/group policy Computer Configuration\Policies\Administrative Templates\Windows Components\Remote Desktop Services\Remote Desktop Session Host\Device and Resource Redirection\Do not allow drive redirection

If this is enabled you won't be able to connect your client drives, regardless of your RDP client settings.

More info from Microsoft here