Windows – ny way to disable “Windows has detected your computer’s performance is slow” notification/action in Windows 7 when using VNC

notificationstightvncvncvnc-viewerwindows 7

Whenever I access my Windows 7 (Professional, 64-bit) desktop through a VNC client (TightVNC on laptop or VNC Viewer on iPhone), Windows pops up the "Windows has detected your computer's performance is slow" message in the notification area. This is fine and easy enough to dismiss, but it's rather annoying having to change the theme back from Windows Basic every time I log in remotely.

The computer is very well maintained (defragged, anti-spyware, up to date, not pirated, etc.), plenty fast, and is only being detected as slow because it's being accessed by a VNC client. I've checked the memory and CPU usage while logged in remotely and it's completely normal.

Is there any way to disable this notification or (more preferably) not have Windows automatically change the theme? I appreciate the notification, but the computer is running fine Mr. Clippy 😉

Best Answer

I have has this problem as well and i just been, looking around and i found out that when the message pops up click on the little spanner next to the cross sign and look down until it says "Desktop Windows Management" and then under that go onto the drop down and select "Hide Notifications and Icon," then this will stop the message from popping up. Hope this helps.

Related Question