Windows – I think I disabled IE8’s compatibility view

internet-explorer-8windows xp

I have an install of IE8 that doesn't have the compatibility view button next to the url bar. I vaguely remember during install that there was a question about whether it was to be available or not, I may have clicked no. Or maybe that was a dream. There are no options that I can see about it being available or not. Anyone know how to enable it? I'm about to try re-install but I'm hoping I can fix it without re-installing.

Version: 8.0.6001.18702 ;
Update Versions: 0

Best Answer

1) If you right-click on the toolbars somewhere, you should have a menu with an option saying Compatibility View Button. Select it.

2) Under the Page menu (and also the Tools menu) there's a option called Compatibility View Settings. I believe that option on the install relates to whether you get updates or not to it, in which case the top checkbox on the setting screen is ticked. By default, I think just the Intranet-related one is.