Windows – How to disable software-initiated overheat shutdown (due to broken sensors) in Windows 8

cpuoverheatingshutdowntemperaturewindows 8

A power spike broke the CPU temperature sensor on my motherboard. Memtest86+ runs fine. However, neither Linux nor Windows boots under default options. Windows simply shuts down during boot. Linux reports overheat during boot and shuts down in a few seconds. If I specify thermal.nocrt=1 in the kernel boot options, Linux will boot and work correctly.

The CPU temperature reported by the motherboard sensor is -40℃ (negative) in BIOS and 216℃ (due to integer overflow) in Linux. The CPU temperature reported by the CPU's built-in sensor is 35℃, which is correct and consistent with the idle temperature before the power spike.

It is reasonable to believe that Windows shuts down also because it sees an extremely high temperature. In order to use Windows on this motherboard, I need to disable the software overheat protection. Essentially, I need the equivalent of thermal.nocrt=1 in Windows. Is that possible?

Best Answer

Apologies that I don't have it for Win8, but it should be similar to Win7 --

  • Control Panel > Power Options Click on "Change plan settings" next to the plan that is currently selected.
  • Click on "Change advanced power settings"
  • Scroll down to Processor Power Management and click the + to expand.
  • Change "System Cooling Policy". Change to "Passive" & apply.

NOTE that some systems do not have this control in this location.

disable thermal policy

It's even been youtube'd -

I would like to note that I think it is foolish to do this, but yes, you can disable thermal shutdowns.

Related Question