Windows – How to disable shield icon in windows 10?

Securityuser-accountswindowswindows 10

Shield Icon

Just installed windows 10 and I get these annoying shield icons whenever I create shortcuts to a desktop. What is causing it and how can I disable it for all icons?

Edit: after suggested methods still unsolved… Why does windows make it so complicated?

P.S. If you're on Home edition, I don't think you have Local Security Policy editor available. Also if the icons remain the same just right click go to properties, change icon, select any icon and press ok.

Edit3: Found the solution but ran into bigger issue. When I try to open any windows related app it says: This app can't be opened using the built-in administrator….can't even open pictures…
What a shame Windows 10

Best Answer

The shield icon indicates that a program may only be started using elevated privileges (read: administrator access).

This is part of the User Account Control (UAC).

If you really want to disable it, open your start menu, type UAC and open the first and only result, which should be the User Account Control Settings.

You'll find a slider to adjust the security settings. Drop it down to the lowest setting to essentially restore Window's classic behavior of never asking.

Keep in mind that disabling UAC will put you at severe higher risk from malware such as ransomware. Do so at your own risk.

Related Question