Windows – Can’t enable “Advanced Threat Defense” BitDefender’s feature

bitdefenderwindows 10

I can't enable BitDefender's "Advanced Threat Defense" – the slider just slides back to "off" state no matter what I do.

Prior to BitDef I was using Malwarebytes but I uninstalled it using a cleaning tool that was created by the producer.

Sys specs:
– Windows 10 Enterprise (version 1803, build 17134.81),
– BitDefender Total Security 2018 (30 Day Free Trial)

I tried to:
– Reinstall BitDef.

How can I fix this issue?

Best Answer

I was finally able to reach Bitdefender's support (sending tickets from the Bitdefender antivirus program does not work - I had to contact them through 24/7 online chat).

Here is the response:

Hi **,

Thank you for your patience throughout this entire process and please accept my apologies for the frustration that we might have caused.

Our developers analyzed the case and it seems that Hypervisor Code Integrity (HVCI) is responsible for the Advanced Threat Defense malfunction. They are currently working on a fix which will be done by means of an automatic update.

In the meantime, as a workaround please try to disable Device Guard by following the steps 1-5 and 7 from this article: https://www.tenforums.com/tutorials/68913-enable-disable-device-guard-windows-10-a.html

We will contact you again as soon as we have news about the release date. Thank you for your patience and understanding.

Have a nice day ahead!

Cordially,

**
Senior Technical Support Engineer

Workaround solved my problem.

Related Question