Windows – Cannot enter the BIOS on a Samsung ATIV Book 2

biosbootuefiwindows 8

I bought a new Samsung ATIV Book 2 NP270E5V-K01AE Notebook.

It was running Windows 8 perfectly. I downloaded and installed Windows 8.1 and after the installation the laptop just restarts automatically continuously.

I am unable to use the Samsung restore function using F4 or enter the BIOS setup using F2. I also tried Ctrl+P, Home. I tried all possible keys but am still unable to enter BIOS.

I removed the HDD from laptop and attached it to another desktop PC. I then formatted the C: partition. Then it didn't boot any further, only BIOS appeared. I can enter BIOS and restore default settings now.

Again, after installing a fresh copy of Windows 8 64-bit, I'm unable to enter the BIOS. I repeated the same procedure I did earlier and also tried entering the BIOS without the HDD attached but all my tries failed.

I installed Windows 8 64-bit (Windows in UEFI mode and also convert partition to GUID Partition Table mode). It's running perfectly but only in MBR mode.

Now I want to reinstall Windows in UEFI mode but still unable to enter the BIOS.

Now I would like to upgrade or downgrade the BIOS so I could enter the BIOS with Windows installed. How can I fix it?

Best Answer

After days of fighting with a samsung NP270 I found a way to start the system recovery utiliy

1: remove the hard drive from the laptop
2: start the laptop without cd or hard drives
3: wait for the "All boot options are tried. Press [F4] key to recover with factory image using Recovery or any keys for next boot loop iteration." message
4: very carefully connect again the original hard drive and press the F4 key
5: laptop should reboot
6: recovey starts
7: reinstall windows

It worked for me hope this works for you too

Related Question