Windows – Asus K55A Windows 8.1 touchpad smart gestures not working

touchpadwindows 8.1

Took me a bit to realize that since upgrading to 8.1 my touchpad smart gestures (two finger scroll, top down swipe, left in swipe, ect) don't work. I have read up a little online but can't seem to find an answer or fix that 1) sounds trustworthy and 2) is put into language and steps that I understand.

I already have a hard time navigating windows 8 in general, so any help is awesome, but please dumb it down for me if you can.

Thanks -K-

Best Answer

For some unknown reason, my Asus laptop has a Disable Touchpad button. It is under the F9 key. Here is an image:

enter image description here

Not sure if this is the answer to your problem, but it might solve other users looking for an answer.

Related Question