Windows – Upgrade to Windows 7 Rolls Back To Vista

upgradewindows 7windows-vista

My other question was getting too long, and full of different problems, I figured I'd ask a new question. I solved most of those issues, but I'm still having issues.

I'm still unable to upgrade from Vista to 7. It gets to the last step (transferring settings/programs), and then rolls back. I'm not sure at which percentage, because I'm not watching it for the 3 hours it takes. I've seen it get to 92% once, then I went to bed.

My C:\$WINDOWS.~BT\Sources\Panther\setuperr.log is completely blank, the only error I can find is in C:\$WINDOWS.~BT\Sources\Panther\setupapi\

!!!  dvi: Device not started: Device has problem: 0x0a: CM_PROB_FAILED_START.
!    cci: !NCI: Op=BIND, Layer=NDIS, Upper=Tcpip6 Lower=\Device\{CA085CB8-8ABE-423E-8CDD-50AF16A5D648}, Error=00000002
!    cci: !NCI: Op=BIND, Layer=NDIS, Upper=TCPIP6TUNNEL Lower=\Device\{CA085CB8-8ABE-423E-8CDD-50AF16A5D648}, Error=00000002

I followed this guide to disable IPv6 in Vista, but that didn't seem to help. I even tried to remove the network adapter from device manager before starting the install. Still rolls back to Vista.

How can I remove these errors and actaully upgrade Vista to 7?

Best Answer

Related Question