Windows – RDP over OpenVPN in Windows 8

openvpnremote desktopwindows

I'm trying to configure a Windows 8 computer to allow RDP over OpenVPN. I successfully configured OpenVPN to start at boot, using the OpenVPN service. My problem is that Windows 8 sees the TAP interface as a PUBLIC interface instead of private. So I can't make any changes. Since I'm not familiar with Windows – not familiar at all – could someone supply a step-by-step guide on how to approach this?

I found a couple of answers online on the same topic, but it's not detailed enough for me to handle.

Thanks for your time

Best Answer

Try Windows + R -> gpedit.msc and go to Local Computer Policy -> Computer Configuration -> Windows Settings -> Security Settings -> Network List Manager Policies.

When you connect via the TAP, it connects to a network which is probably given a name like "Network 3" or similar. Clicking on the network icon in the system tray ought to show that, or you can go to Network and Sharing Center.

enter image description here