Ubuntu – Problems with bootable… anything


recently i have made several bootable USB drives with a variety of linux distributions ranging from Ubuntu to Backtrack using the Unetbootin installer. lately however, the devices created stopped working altogether, and will not boot. i tried using a DVD instead, but it would not boot, and instead showed a black screen saying that it could not find the kernel, and when i typed it in, the computer said the boot kernel is invalid. i don't see how this could be possible, having downloaded the OS from the websites with no tampering whatsoever. When i use a USB drive, the machine just flashes "invalid operating system" or something of the sort (goes away too fast to see). What is going on here?

Best Answer

This isn't a complete, definite answer, but I know that Unetbootin wasn't able to create valid Live-USB installs for Ubuntu recently (I think around 11.04). That might be continuing into 12.04, and perhaps it could be a more far-reaching bug.

How did you make the DVDs? You might want to try burning them again at a lower speed; sometimes you can get unreported errors during creation.

It might also be a good idea to go to pendrivelinux.com (or use the built-in USB creators of many OSes) or some other site to get an alternative USB-creator.

Maybe you could try updating your BIOS if nothing else seems to work.

UPDATE: Ridiculous that I seem to have missed this, but you have tried MD5 checking, right? The most likely thing is that your files are corrupted.

Related Question