Windows Defender – How to Turn Off Windows Defender Permanently

windows 10windows-defender

Windows Defender keeps blocking a third-party program that I know isn't a threat. All my attempts to disable Windows Defender have failed.

I've tried to:

  • Go in the Windows Defender option and disable it from there.
  • Edit the group policies, find the Windows Defender file and edit the "turn off Windows Defender" to be always disabled.
  • Prevent the Windows Defender service from even starting but the option appear to be greyed out.

How do I turn it off permanently?

Best Answer

Type in Defender into the search bar, and click on the Defender program in the list. When Windows Defender opens, click Settings and turn off real time protection. I just noticed that it will reenable it automatically after some time, geez.

I suppose you will could install some third-party antivirus software that does not flag hack tools and such as a threat. There is a third-party application called NoDefender to disable it permanently, but I have not tried it or can vouch for it or what it actually does to accomplish this. I found this note on another website, but I am not sure if it is true or not. Better make a restore point anyway.

NOTE: The NoDefender utility doesn’t include an option to enable Windows Defender again. So we suggest you create a manual system restore point before disabling Defender if you want to easily enable Windows Defender again in the future.

Another method is to rename the Defender program folder. This must be done from a Linux Live DVD or USB: C:\Program Files\Windows Defender.

Another method is to disable the Defender Service from starting in the Windows registry as it cannot be done from Services directly as options are grayed out.

Open regedit and go to


Open the subkey corresponding to the service you wish to change (WinDefend), and modify the value of 'Start' to equal either "2" (for automatic), "3" (for manual), or "4" (for disabled).

(Registry edits have the advantage for Windows Home or lower versions, as they do not have Group Policy Editor to do it as suggested by Nate's answer.)

Alternative solution if this does not work for you

Related Question