Ubuntu – Adjust Headphone Volume with Fn Keys in Jaunty

audiofn-keykeyboard shortcutsUbuntuubuntu-9.04

I always have my master channel muted, and I switched the volume applet to adjust the headphone channel. This way, sound never comes out of my speakers, but it's always on when I plug headphones in.

However, when I use my Fn keys to adjust volume, they adjust the "master" channel, rather than the "headphone" channel. How do I change this behavior? If it makes a difference, I am using a Dell Inspiron 1200.

Related question for solving this problem in Karmic

Best Answer

This is specified by the System > Preferences > Sound menu option. Select the channel you want to control under the Default Mixer Tracks section.

Sound Preferences