Windows – How to disable the ‘Installing Apps’ screen

group-policywindows 8.1windows-8-appswindows-server-2012-r2

I recently set-up a domain for my network for both home & business use.
The domain runs well, and I'm ironing out some small issues (probably due to this being the first time I've set up a domain).

One of these issues is the Windows Store; I don't use it and none of the other domain-joined computers do, so I disabled it. To disable it I used the steps provided by this answer to How can disable the Windows store on Windows 8 completely.

It has disabled Windows Store, but new users still see the 'Installing Apps' screen when signing in for the first time. This screen consequently adds around 30 seconds to the log-on time so it'd be better if I can stop the screen from appearing:

enter image description here

The Group Policy settings have definitely synced as Windows Store comes up with an error that it's been disabled:

Windows Store isn't available on this PC. Contact your system administrator for more information.

Is it possible to disable this screen, preferably via Group Policy?

If so, how?

Computers in the domain run Windows 8.1 & the server runs Windows Server 2012 R2. One of the computers are joined via LAN, the others are laptops and run via Wi-Fi. The Forest Functional Level is Windows Server 2008 in order to enable older computers to join the domain.

Best Answer

Taken from here.

It is possible to enable or disable "First Sign-in Animation" in Group Policy Editor:

  1. Type WinKey + R, and press Enter. Enter gpedit.msc and press Enter.

  2. If prompted by UAC, then click/tap on Yes.

  3. In the left pane, click/tap on to expand Computer Configuration, Administrative Templates, System, and open Logon.

  4. In the right pane of Logon, double click/tap on Show first sign-in animation.

  5. To Enable "First Sign-in Animation", select Enabled.

  6. Force a Group Policy Update by opening 'Run' again and executing gpupdate.exe /force.

Please note that you may not have these features natively in Server 2008 and will need to import these settings into your GPMC. Get these here.