How to disable EMACS – Prelude colors? (terminal)

colorsemacsterminalthemesubuntu 12.04

I've used PRELUDE to work better in terminal, but I'd love to work with my default Terminal theme(colors).

Zenburn-theme comes default with Prelude but It just work great the first time i run emacs with prelude recently installed. The next times, prelude makes a dark background in the currently working line. It is not cool.

I've used M-x disable-themes but I don't get my terminal colors either. Now the working line has a fluorecent green background. Not confortable at all.

How can I run prelude and keep my system terminal colors?

Thanks in advance.

Best Answer

As stated in the prelude README, try to include in your personal.el customization file

(disable-theme 'zenburn)

This should provide you a theme-free emacs.

Related Question