Ubuntu – How to disable Ctrl+Shift+U

eclipsekeyboard shortcutsUbuntu

Ctrl+Shift+U is a combined shortcut in Eclipse.

But when I press it, it shows up a u, just like input with an underline. I guess this shortcut has been declared by Ubuntu, so I can't use it.

I used to solve this problem by typing Caps Lock first.

Is there any better method?

Best Answer

Found a way to unbind it on Ubuntu 13.10.

Go to Language Support on System Settings and change the Keyboard input method system to none

Then restart the system or just log out and log in.