Google-chrome – How to fix “Chrome couldn’t load plugin” flash error


I've been trying numerous things over the course of a couple of months where this problem started, like :!topic/chrome/_AUhHQ-t-fE!topic/chrome/kU5XoT53ZTI!msg/chrome/SoNvK2S27IY/QCfZTl1MCgAJ

I also tried launching chrome as admin, added Everyone in pepperflash security options with full privileges. Nothing has worked so far. Flash simply refuses to play on many websites. I can't even load a pdf, it displays this message. I don't have suspicious plugins installed (like adblock etc). Is there a way to fix this? Thanks in advance.

Best Answer

Open Chrome and Go to "Advanced Settings" (Settings > Show Advanced Settings). Now click "Content Settings" button under Privacy section. In the end, go to Plugins section, click "Manage individual plugins" button and disable “Shockwave Flash 14.0 r0“.

I encountered the similar error and got rid of it by disabling this "Shockwave Flash 14.0" plugin. This happens when two different versions of Shockwave Flash works at the same time.

Related Question