Epson WorkForce WF-3640 mechanical issue during initial setup; errors 0xF1, 0xEA, 0xE8, or 0xE1, or “paper jam” with no paper in paper path


I'm trying to set up a brand-new Epson WorkForce WF-3640 printer and it seems there are some weird mechanical issues. It would seem the carriage is not moving freely. This is before I get to install the ink cartridges.

The printer may make a loud grinding noise and return errors 0xF1, 0xEA, 0xE8, or 0xE1. Alternatively, the printer may report a paper jam when there is no paper in the paper path at all.

Any ideas?

It seems the carriage is getting stuck on a movable plastic clip at the front right end of the unit or is not engaging correctly at the right end. Why would this be happening?

Best Answer

0xE8 and later 0xEA codes

There is a blue tape on the interior that needs to be removed- once I did this it worked fine.


I had the same issue: 0xE8 and later 0xEA codes. I could see that it was the white moving clip under the ink tank holder when on the far right that was catching it. The ONLY thing that fixed it was: once it made a noise and errored I unwillingly pushed the tank holder over to the left until the tanks pushed past the white clip and all the way to the left..

Then there were no more errors.

Source 0xE8 and later 0xEA codes

520 FATAL CODE:0xF1 EPSON Workforce

This relates to the print head not being able to completely pass from the left to right side during startup. I had a plastic carriage on the one side that was stuck in a position that stop the carriage from make the complete run from side to side. When I forced the plastic carriage down and it clicked into place the error stopped and the printer started up normally with no codes.

If anything is causing the print head to not travel completely from left to right during startup, this will probable cause the code. It will be hard to see if the print head is being obstructed if you don't remove the sides.

Source 520 FATAL CODE:0xF1 EPSON Workforce

Print Error Code0xE3 and 0xEA

We have seen some success with this issue by following these instructions. Please try this procedure one more time using the instructions below.

  1. Turn the printer off, then disconnect the power and the interface cable. Open the cover and check for any torn or jammed paper and remove it.
  2. Reconnect the power cable and turn the printer back on.
  3. Press the Copy button and see if the unit responds.

Note: Also check that the ink cartridges and lids are pushed down fully.

If the issue persists, the hardware itself is malfunctioning and will require service

Source Print Error Code0xE3 and 0xEA